Technikforum

Das Forum für Freunde alter und neuer Technik. Von der Röhre bis zum Mikrochip.
Aktuelle Zeit: Fr 20. Jul 2018, 06:14

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: Di 22. Dez 2015, 15:27 
Offline
Benutzeravatar

Registriert: Mo 21. Dez 2015, 15:31
Beiträge: 60
Wohnort: 63110 Rodgau
Eine Pl504 hatte ich mal neu für 10.-DM gekauft. Auf der Jogis Seite hatte ich eine Idee bekommen, einen 1 Watt Verstärker aufzubauen. ( Holzbretter sind ja genug vorhanden... :lol: )
27 Volt-300 mA- kommen von einem PC-Drucker Netzteil. Das ist genau richtig gewesen.Um die Röhre nicht "Aufleuchten" zu lassen, wenn diese eingeschaltet wird, ist ein Widerstand verbaut. Die 27 Volt sind auch die Andodenspannung.Die Anschluss Impedanz ist bein800 ohm. 10:1 - also bei 100 zu 1.Das ist für einen 8 Ohm Lautsprecher gut.



Dateianhang:
P1020741.JPG
P1020741.JPG [ 141.5 KiB | 3638 mal betrachtet ]
Dateianhang:
P1020742.JPG
P1020742.JPG [ 150 KiB | 3638 mal betrachtet ]
Dateianhang:
P1020743.JPG
P1020743.JPG [ 152.5 KiB | 3638 mal betrachtet ]

Dateianhang:
P1050089.JPG
P1050089.JPG [ 138 KiB | 3635 mal betrachtet ]

_________________
Viele Grüße

Georg
http://up.picr.de/20868798is.jpg

http://oldradio.de.tl/


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de