Technikforum

Das Forum für Freunde alter und neuer Technik. Von der Röhre bis zum Mikrochip.
Aktuelle Zeit: Mo 25. Jun 2018, 20:41

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: SABA Villingen VL-E
BeitragVerfasst: Fr 10. Jan 2014, 14:48 
Offline
Administrator
Benutzeravatar

Registriert: Mo 26. Aug 2013, 16:26
Beiträge: 486
Wohnort: 67269 Grünstadt/Pfalz
Hallo,
hier ein älterer Bericht vom 12.01.2011
--------------------
Guten Abend,
gestern erreichte mich nach einer E-Bay Aktion, ein Saba Villingen. Nun eigentlich ja nichts besonderes, wenn es ja nicht gerade 1969 gebaut wurde. Na das Gerät ist so alt wie ich, und deswegen wollte ich das in meine kleine mini Sammlung aufnehmen.
Angekommen ist es mit UPS, die Verpackung war so Klasse gewurstelt, dass ich auch gleich ohne Auspacken das Radio schon sehen konnte.
Es sind Knöpfe abgefallen, aber zum Glück lagen die noch im Karton.
Also ausgepackt, und ich hätte mich jetzt auch gar nicht gewundert, wenn die Skalenscheibe in tausend Stücke....
Aber nö ein Wunder, das Radio hat es überlebt. Also nun dann, mal rein in die Steckdose, es ist ein 69er der Jahrgang brauch keine Vorschaltlampe, nur die Harten kommen in den Garten :lol: Es lief auch sofort an, komischer Weise war auch mein Lieblingssender gleich mit eingestellt. Beim drehen der Regler hat alles geknarzt, die Tasten haben widerwillig geschaltet.
Na, da hatte es wohl einen langen Schönheitsschlaf gehabt.
Also mal raus mit dem Chassis, den ganzen Rotz sauber gemacht, Gehäuse gereinigt und poliert.
Die Skalenscheibenbedruckung hat schon einige minimale Stellen wo sich der Druck ablöst, nun da habe ich mal die Finger weg gelassen.
Alle Kontakte mit Kontaktpflegemittel besprüht, alle mechanischen Stellen geölt.
Hauptproblem war der Drehkondensator, der war fest gefressen. UKW und die anderen Bänder sind ja getrennt, UKW-Box war bestens in Ordnung.
Also habe ich ein paar Spitzer von dem Zeug das ich für alles verwende drauf und ca. eine Stunde an der Achse vom Drehkondensator gefummelt.
Erst vorsichtig hin und her, schließlich wurde er immer Leichtgängiger bis er wieder frei war. Das hatte ich jetzt zum ersten Mal, war gar nicht sooo schlimm. Hauptsache die Skalenseile sind unbeschädigt, es graust mich schon an dem Tag wo ich dann auch da mal ran muss.
Zwei neue Skalenlämpchen rein, zusammen geschraubt, und fertig.
Fazit: Das Gerät ist jetzt nicht wirklich für den Kurzwellenjäger zu empfehlen, es ist nur das 49m Band zu empfangen. Der Mittelwellenbereich kann durch einen zweiten Bandschalter, extra noch auf das Europaband gespreizt werden. Tja damals war noch was los auf Mittelwelle.
Der UKW-Empfang ist sehr gut, die Empfindlichkeit Klasse, selbst schwache Sender kommen sehr gut rein, die Frequenzselektion zwischen starken und starken Sender ist hervorragend.
Der Klang ist für die Größe des Geräts sehr sauber, die Bässe werden sanft in den Hintergrund gesetzt, während die Höhen frisch und spritzig klingen.
--------------------


Dateianhänge:
1.jpg
1.jpg [ 32.43 KiB | 11227 mal betrachtet ]

_________________
Viele Grüße aus der Pfalz
Gery
----------------------------------------------------------------------
Bei Fragen zu Reparaturen und Restaurationen einfach melden
Forenzeitangaben sind in UTC Coordinated Universal Time!
Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de